You are running PHP 7.0.11-1~dotdeb+8.1, but Grav needs at least PHP 7.1.3 to run.